Помилка в розділі "Статті"

Питання по налаштуванню Joomla 3.x, встановлення параметрів конфігурації, роботі, оптимізації та прискоренню роботи Joomla 3.x.
byalyk
Користувач
Користувач
Повідомлень: 3
З нами з: 20 листопада 2016, 14:06

Помилка в розділі "Статті"

Повідомлення byalyk » 20 листопада 2016, 14:15

Доброго дня.
Допоможіть будь-ласка. Сьогодні другий день самостійного вивчення Joomla. Встановив версію 3.6.4
Після встановлення виникла помилка в розділі "Статті"
Натискаючи даний розділ з'являється довгий напис на червоному фоні і більш нічого.
сам напис при потребі приведу...

Лажу по форуму, знайшов повідомлення, що Денвер вже не підтримується (я встановив саме на денвер) - можливо в цьому проблема,
пишуть що краще встановити Опен Сервер - чи це так?

Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 632
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Подякували: 19 рази
Контактна інформація:

Помилка в розділі "Статті"

Повідомлення gruz » 21 листопада 2016, 13:08

Я теж чув, що денвер не підтримується. Спробуй bitnami.

Звісно, повідомлення про помилку ключове в її лікуванні.
Вам ліньки розгорнуто і з малюнками формулювати запитання? Нам ліньки відповідати.
Правильне запитання:
- Версія J! і проблемного розширення
- Що мав на меті?
- Що пробував?
- Що вийшло і що не вийшло?
- Які були помилки?
Аватар користувача
Gespenst
Користувач
Користувач
Повідомлень: 100
З нами з: 28 березня 2010, 08:48
Звідки: Кривий Ріг
Дякував (ла): 7 рази
Подякували: 3 рази
Контактна інформація:

Помилка в розділі "Статті"

Повідомлення Gespenst » 21 листопада 2016, 18:33

Власне напис хотілося б почитати...
Вільне ПЗ для вільних людей!
byalyk
Користувач
Користувач
Повідомлень: 3
З нами з: 20 листопада 2016, 14:06

Помилка в розділі "Статті"

Повідомлення byalyk » 21 листопада 2016, 18:49

Я спочатку думав привести і повідомлення про помилку, - але він для мене звучить як акра-кадабра. Суміш російської, англійської, спеціальних знаків, вловив навіть латину???

Я думаю проблема в несумісності версії 3,6,4 та Денвера тієї версії. Натяки на це я знайшов десь на цьому форумі. Я встановив Опен Сервер, а на неї ту ж саму інсталяцію Joomla. Поки ніяких помилок.

Тому я просто видалив Денвер. Тож і помилки не зможу привести. Дякую всім хто прийняв участь в обговоренні
Аватар користувача
Dutch
Адміністратор
Адміністратор
Повідомлень: 1161
З нами з: 28 жовтня 2006, 18:49
Звідки: Київ
Дякував (ла): 2 рази
Подякували: 11 рази
Контактна інформація:

Помилка в розділі "Статті"

Повідомлення Dutch » 24 листопада 2016, 04:28

Зверніть увагу, що Joomla 3.х працює на PHP 5.3.10 (мінімальні вимоги, які скоро будуть неактуальні), а версія PHP на Денвері стоїть 5.2, або нижча за 5.3.10 + не усі необхідні розширення в пакеті PHP.

Оптимальний та самій простий варіант поставити Опен Сервер який в налаштуваннях простий як двері та й дуже легко перемикатись між версіями PHP, що корисно для тестування під різні хостинги.


  • Similar Topics
    Відповіді
    Перегляди
    Останнє повідомлення

Повернутись до “Joomla 3.x: Налаштування, робота та оптимізація Joomla”

Хто зараз онлайн

Зараз переглядають цей форум: 1 і 0 гість