SOBI 2: проблема з додаванням

Компонент для створення «жовтих сторінок» або повноцінного каталогу.
Є можливість створення додаткових полів із різними параметрами.
CCK.
igordejak
Користувач
Користувач
Повідомлень: 5
З нами з: 21 січня 2007, 17:46
Звідки: Ужгород

SOBI 2: проблема з додаванням

Повідомлення igordejak » 25 квітня 2007, 16:16

Панове, хтось працює з SOBI 2?
Маю проблему, яку ніяк не можу вирішити. Все працює нормально. Але коли юзер пробує додавати нову позицію - сторінка показує форму, а потім просто перезавантажується, юзер не встигає нічого вписати. Десь на форумах промайнуло, що це може бути пов’язано із внутрішнім WISIWIG редактором. Як його відключити? ???
До речі вбудовані редактори Жумли поводять себе так само, просто з ними проблем не виникає - використовую Xinha.
Буду дуже вдячний за відповідь!

inf4mi
Користувач
Користувач
Повідомлень: 120
З нами з: 24 січня 2007, 10:04
Подякували: 1 раз

Re: SOBI 2: проблема з додаванням

Повідомлення inf4mi » 25 квітня 2007, 17:15

в глобальних настройках сайту - є
WYSIWYG-редактор по умолчанию:
там з випадаючого списку вибираєш собі який хочеш.

Я користуюсь TMedit
спрощений варіант WYSIWYG
igordejak
Користувач
Користувач
Повідомлень: 5
З нами з: 21 січня 2007, 17:46
Звідки: Ужгород

Re: SOBI 2: проблема з додаванням

Повідомлення igordejak » 25 квітня 2007, 17:28

Для сайту я просто всі відключив, а для SOBI 2 це не діє, на жаль.
Аватар користувача
Dutch
Адміністратор
Адміністратор
Повідомлень: 1166
З нами з: 28 жовтня 2006, 18:49
Звідки: Київ
Дякував (ла): 2 рази
Подякували: 12 рази
Контактна інформація:

Re: SOBI 2: проблема з додаванням

Повідомлення Dutch » 25 квітня 2007, 18:00

Редагуй поле для вводу тексту.
Там є вибір: просте текстове поле та з редактором.
igordejak
Користувач
Користувач
Повідомлень: 5
З нами з: 21 січня 2007, 17:46
Звідки: Ужгород

Re: SOBI 2: проблема з додаванням

Повідомлення igordejak » 25 квітня 2007, 19:16

Для поля "опис" є "Використовувати редактора WYSIWYG" стоїть "ні", але проблема не зникає. Це може бути щось у налаштуваннях сервера?

Besedin
Команда підтримки
Команда підтримки
Повідомлень: 379
З нами з: 19 травня 2007, 15:29
Звідки: Київ - Дубно

Re: SOBI 2: проблема з додаванням

Повідомлення Besedin » 14 липня 2007, 00:33

Привіт усім!!!

У мене така ситуація. У SOBI 2 при додаванні запису при введенні коду безпеки
видає помилку "неправильно введено код". Все це почалось після переходу з
SMF Bridge 1.1.7 на міст від Joomlahacks 2.0.2

Раніше була така ж проблема, так я вирішив її відключивши мамбот smf_header.

Зараз я взагалі його зняв, але нічого не допомогло :(

Хелп хто може!!

У мене Joomla 1.0.12 RE [Sunfire]+Smf 1.1.3+com_smf_2.0.2+Sobi 2 RC2.6.2
Besedin
Команда підтримки
Команда підтримки
Повідомлень: 379
З нами з: 19 травня 2007, 15:29
Звідки: Київ - Дубно

Re: SOBI 2: проблема з додаванням

Повідомлення Besedin » 14 липня 2007, 00:35

igordejak писав:Для поля "опис" є "Використовувати редактора WYSIWYG" стоїть "ні", але проблема не зникає. Це може бути щось у налаштуваннях сервера?
може спробуй в базі покопати де цей параметр ховається для собі...

  • Similar Topics
    Відповіді
    Перегляди
    Останнє повідомлення

Повернутись до “SobiPro”

Хто зараз онлайн

Зараз переглядають цей форум: 0 і 0 гостей