Проблема з перенесеннм бази

Форуми по лінійці Joomla 1.0.x.
inf4mi
Користувач
Користувач
Повідомлень: 120
З нами з: 24 січня 2007, 10:04
Подякували: 1 раз

Проблема з перенесеннм бази

Повідомлення inf4mi » 18 травня 2007, 21:36

Перекидаю сайт з одного хостингу на інший!
База даних перекинулась нормально.
Тільки весь зміст на сайті став відображатися знаками запитаннями! ?.?.?.
В базі jos_content - знакі запитання! (зміст на укр і рус мові), те що англ - то відображається нормально!

Колись вже 1 раз перекидав сайт - ніякий проблем не було !

Де можна ришіти проблем з кодуванням ?
Вічні посилання для Вашого на сайту! Краще заплатити один раз! А дурень платить кожен місяць =)

shaman
Команда підтримки
Команда підтримки
Повідомлень: 287
З нами з: 07 травня 2007, 21:44
Звідки: Україна, Київ

Re: Проблема з перенесеннм бази

Повідомлення shaman » 18 травня 2007, 21:45

Можливо,проблема з кодуванням баз даних?Десь вже зустрічав таку тему,якщо цікаво,зараз гляну...
inf4mi
Користувач
Користувач
Повідомлень: 120
З нами з: 24 січня 2007, 10:04
Подякували: 1 раз

Re: Проблема з перенесеннм бази

Повідомлення inf4mi » 18 травня 2007, 22:12

Adaman писав:Можливо,проблема з кодуванням баз даних?Десь вже зустрічав таку тему,якщо цікаво,зараз гляну...
щось таке!
колись вже перекидав -  проблем не було -  а зараз ткий глюк!
Та здається ж експортується та імпортується в utf8.
Вічні посилання для Вашого на сайту! Краще заплатити один раз! А дурень платить кожен місяць =)
shaman
Команда підтримки
Команда підтримки
Повідомлень: 287
З нами з: 07 травня 2007, 21:44
Звідки: Україна, Київ

Re: Проблема з перенесеннм бази

Повідомлення shaman » 18 травня 2007, 22:53

Ще можливо на сервері "latin1" стоїть чи ще якесь подібне кодування...я не знаю, бо власного досвіду в цьому питанні не маю.Сорі...
Аватар користувача
Dutch
Адміністратор
Адміністратор
Повідомлень: 1162
З нами з: 28 жовтня 2006, 18:49
Звідки: Київ
Дякував (ла): 2 рази
Подякували: 11 рази
Контактна інформація:

Re: Проблема з перенесеннм бази

Повідомлення Dutch » 18 травня 2007, 23:52

database.php в папці include
Розкоментовуємо підтримку UTF-8 кодування.

Скидую цей файл з версії 1.0.11
Вкладення

[Розширення було заборонено, вкладення більше недоступне]


inf4mi
Користувач
Користувач
Повідомлень: 120
З нами з: 24 січня 2007, 10:04
Подякували: 1 раз

Re: Проблема з перенесеннм бази

Повідомлення inf4mi » 19 травня 2007, 11:30

Dutch писав:Розкоментовуємо підтримку UTF-8 кодування.
дякую!

Глюк ще був в тому , що є БД перекидав через PHPadmin.
А потім просто попробував перекиути через DirectAdmin - тепер все ок.
Вічні посилання для Вашого на сайту! Краще заплатити один раз! А дурень платить кожен місяць =)
Kai
Користувач
Користувач
Повідомлень: 33
З нами з: 17 листопада 2006, 22:52
Звідки: Sumy

Re: Проблема з перенесеннм бази

Повідомлення Kai » 25 листопада 2007, 17:02

А я от не розумію, чому це прибрали і зробили по гіршому
От чому у нових версіях такого немає.
Востаннє редагувалось 25 листопада 2007, 17:12 користувачем Kai, всього редагувалось 1 раз.
Як праведні йдуть у ввідкриты ворота до раю,
так радісно кшатрій до правого бою ступає

  • Similar Topics
    Відповіді
    Перегляди
    Останнє повідомлення

Повернутись до “Joomla! 1.0”

Хто зараз онлайн

Зараз переглядають цей форум: 1 і 0 гість