Налаштування чпу. помилка 404

Форуми по лінійці Joomla 2.5.
doro45
Користувач
Користувач
Повідомлень: 11
З нами з: 07 вересня 2016, 19:38

Налаштування чпу. помилка 404

Повідомлення doro45 » 10 квітня 2017, 08:16

сайт http://mamadom.com.ua/ налаштував чпу. всі сторінки відкриваються без проблем. але сторінка користувача відкривається з 404.http://mamadom.com.ua/5213-bondareva , в чому проблема?

Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 668
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Подякували: 22 рази

Налаштування чпу. помилка 404

Повідомлення gruz » 10 квітня 2017, 16:00

Наскільки мені відомо в стандартній Joomla неможна подивитись іншого користувача, тільки себе. Спробуй без СЕФа на цю сторінку глянути.
doro45
Користувач
Користувач
Повідомлень: 11
З нами з: 07 вересня 2016, 19:38

Налаштування чпу. помилка 404

Повідомлення doro45 » 10 квітня 2017, 18:38

без сеф працює. але мені треба щоб не було index.php .
Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 668
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Подякували: 22 рази

Налаштування чпу. помилка 404

Повідомлення gruz » 10 квітня 2017, 21:43

А як виглядає посилання без SEF?
doro45
Користувач
Користувач
Повідомлень: 11
З нами з: 07 вересня 2016, 19:38

Налаштування чпу. помилка 404

Повідомлення doro45 » 10 квітня 2017, 21:53


Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 668
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Подякували: 22 рази

Налаштування чпу. помилка 404

Повідомлення gruz » 10 квітня 2017, 23:50

Я не пригадую, що це за компонент com_community, але думаю, що не ввімкнено його SEF. Імовірно якийсь плагін для нього і/чи конфігурація. Це напено не Joomla сама по собі, це від цього компонента.
doro45
Користувач
Користувач
Повідомлень: 11
З нами з: 07 вересня 2016, 19:38

Налаштування чпу. помилка 404

Повідомлення doro45 » 11 квітня 2017, 07:55

ось тут тема на іноземному сайті https://forum.joomla.org/viewtopic.php?t=474598 я не зовсім зрозумів ,алє мабуть треба встановити http://www.artio.net/joomsef/extensions

Відправлено через 36 хвилини 31 секунди:
Встановив я того артіо . раніше на відкривались користувачі,а тепер форум не відкривається.
doro45
Користувач
Користувач
Повідомлень: 11
З нами з: 07 вересня 2016, 19:38

Налаштування чпу. помилка 404

Повідомлення doro45 » 11 квітня 2017, 10:49

тепер зовсім пісня - не працює форум з резервних копій. дані копії також пробував. пропало index.php у направлені на форум

  • Similar Topics
    Відповіді
    Перегляди
    Останнє повідомлення

Повернутись до “Joomla! 2.5”

Хто зараз онлайн

Зараз переглядають цей форум: 1 і 0 гість