Форум Joomla! Україна

Повна версія: При спробі встановити компонент Jcomments видає помилку
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
При спробі встановити компонент Jcomments вискакує помилка на кілька сторінок (файл додається). Допоможіть виправити, будь ласка.
Знайшов відповідь на іншому форумі:
"Распакуйте дистрибутив, и замените в файле: /install/sql/install.mysql.utf8.sql все строчки вида:

Код
) TYPE=MyISAM CHARACTER SET `utf8` COLLATE `utf8_general_ci`;
на
Код
) CHARACTER SET `utf8` COLLATE `utf8_general_ci`;

т.е. удалите все вхождения "TYPE=MyISAM" из файла. После чего запакуйте снова в ZIP-архив и установите."
Відредагував файл, встановив компонент через "Установить из папки" (щоб не архівувати знову) і все, компонент встановився. Як виявилося, проблема в версії MySQL. Код, що використовується, був написаний для старіших версій MySQL і з новими не завжди коректно працює.
Моя конфігурація: com_jcomments_v2.2.0.2 , Joomla! 1.5.23 Stable, MySQL: 5.5.13-log, PHP: 5.3.6.