Форум Joomla! Україна

Повна версія: joomla 1.5.22 & php 5.3
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
Доброго дня.
Власне кажучи таке питання, хтось вкурсі чи працює 1.5.22 на php 5.3???
Оновись до останньої версії.

Ну а щодо вимог, то все описано в документації: «Технічні вимоги для Joomla»
Та воно зрозуміло, що
Цитата:Joomla 1.5

Вимоги для Joomla 1.5.x:

Apache: 1.x або 2.x
PHP: 4.3 і вище
MySQL: 3.23.x і вище

але на справді я з цим як стикнувся то воно було не так уже і схоже на правду, мабуть треба глибше копнути налаштування php 5.3
1.5.22 на php 5.3 працює коректно!