Форум Joomla! Україна

Повна версія: Вибила помилка при включенні плагіну xmap_content
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
[url]
http://www.flickr.com/photos/25496186@N08/6435008325/[/url]

[Зображення: 6435008325_33dca6a33a.jpg]

Цитата:Warning: Invalid argument supplied for foreach() in /home/kuhonika/public_html/libraries/joomla/database/database/mysql.php on line 368
Warning: Invalid argument supplied for foreach() in /home/kuhonika/public_html/libraries/joomla/database/database/mysql.php on line 368

Що тут не так, на жаль, не розумію(((
http://joomlaforum.ru/index.php?topic=75760.0 - тут дивився, але то до jcomments. Після міграції з 1.5.22 на 1.7.3 вилізло багатенько всяких гепів(
Самий простий варіант:
1. знищити карту сайту
2. знищити таблиці карти сайту в БД
3. завантажити свіжу версію для джумла 1.7 http://joomla-ua.org/news/extensions/151...joomla-1-7
4. встановити та налаштувати заново.
Dutch Написав:Самий простий варіант:
1. знищити карту сайту
2. знищити таблиці карти сайту в БД
3. завантажити свіжу версію для Joomla 1.7 http://joomla-ua.org/news/extensions/151...joomla-1-7
4. встановити та налаштувати заново.

Дякую, спробую, про результати відпишусь!
Dutch Написав:Самий простий варіант:
1. знищити карту сайту
2. знищити таблиці карти сайту в БД
3. завантажити свіжу версію для Joomla 1.7 http://joomla-ua.org/news/extensions/151...joomla-1-7
4. встановити та налаштувати заново.

Дякую, спробую, про результати відпишусь!