Форум Joomla! Україна

Повна версія: Чи варто емігрувати із 1.5 на 2.5?
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
Доброго дня користувачі joomla-ua.org!
Зіткнувся із неможливістю встановлення розширення на Joomla 1.5.7, вона нажаль на російській мові.
Ось хочу спитати вас, експертів в цій області, чи варто змінювати версію Joomla?
На старій 1.5 в мене стоять додатки AG Аналітика, Jcomments та Xmap, читав що всі вони не можуть імігрувати разом із Joomla.
Дякую за увагу! Smile
Адміни, хто небудь скажіть, хоч що небудь, не мовчіть, таке враження, що я ніколи не отримаю відповіді((
Для чого пишуться такі новини http://joomla-ua.org/news/portal/1731-of...zavershena ? Як гадаєш?
dovan Написав:Для чого пишуться такі новини http://joomla-ua.org/news/portal/1731-of...zavershena ? Як гадаєш?
Якщо ви(адміни) так активно будете відповідати на теми у форумі, сумніваюся, що хтось до Вас завітає, щоб дізнатися вирішення своєї проблеми, ви повинні проявляти якусь креативність та можна було уже відповісти в темі та більш детально обговорити її, якщо бажаєте щоб ваш форум розвивався.
Мабуть прийдеться все-таки емігрувати, тому що з часом сайт буде розвиватися, а оновлень безпеки та функціоналу не буде і з'являтимуться погані дядьки, що будуть взломувати сайт Sad
bohdan09 Написав:
dovan Написав:Для чого пишуться такі новини http://joomla-ua.org/news/portal/1731-of...zavershena ? Як гадаєш?
Якщо ви(адміни) так активно будете відповідати на теми у форумі, сумніваюся, що хтось до Вас завітає, щоб дізнатися вирішення своєї проблеми, ви повинні проявляти якусь креативність та можна було уже відповісти в темі та більш детально обговорити її, якщо бажаєте щоб ваш форум розвивався.

Наступного разу перш ніж писати про проблеми на форумі, пошукай вирішення цієї проблеми в мережі, не варто гаяти часу на питання, які мають відповіді!