Форум Joomla! Україна

Повна версія: Джумла 2.5 небачить шаблон з джумли 1.5
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
Джумла 2.5 небачить шаблон з джумли 1.5
може це xml файл,в ньому проблема?

<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE install PUBLIC "-//Joomla! 2.5//DTD template 1.0//EN" "http://www.joomla.org/xml/dtd/1.6/template-install.dtd">
<extension version="2.5" type="template" client="site">
<extension>
<name>Light_House</name>
<creationDate>5.08.2012</creationDate>
<copyright>John Oggy</copyright>
<version>1.0</version>
<description>Light House</description>

</extension>
Вони не підтримуються. Шукайте такий же тільки для J! 2.5