Форум Joomla! Україна

Повна версія: На якій версії Joomla у вас працює сайт?
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
Сторінки: 1 2 3
Пропоную підняти питання На якій версії Joomla у вас працює сайт?

Мета питання ознайомитися з наявністю застарілих версій Джумла і допомогти спільними зусиллями в міграції чи оновлені до останньої стабільної версії Джумла!
Joomla 3.4.4
И не сайт - а мы делаем сайты на этой версии.
Diatekc Media
http://diatekc.net
Joomla 3.3.5 на всіх проектах
на 2.5.XX створюю і хватає з головою :pardon:
patriotman Написав:на 2.5.XX створюю і хватає з головою :pardon:
Ну и зря
diatekc Написав:И не сайт - а мы делаем сайты на этой версии.
Diatekc Media

Нічого надзвичайногне бачу в Вашому сайті щр Ві так велично зайявляєте не сайт А САЙТИ. Я таких сайтів переробив кучу. Вот пару останніх.
http://kolorovo.com/
http://texturo.com/
http://prostir.te.ua/
wwwit Написав:И не сайт - а мы делаем сайты на этой версии.
Diatekc Media

Нічого надзвичайногне бачу в Вашому сайті щр Ві так велично зайявляєте не сайт А САЙТИ. Я таких сайтів переробив кучу. Вот пару останніх...[/quote]

Давайте не засмічувати тему. Свої роботи ви можете викласти на форумі Мій сайт на Joomla!
wwwit Написав:И не сайт - а мы делаем сайты на этой версии.
Diatekc Media

Нічого надзвичайногне бачу в Вашому сайті щр Ві так велично зайявляєте не сайт А САЙТИ. Я таких сайтів переробив кучу. Вот пару останніх.
http://kolorovo.com/
http://texturo.com/
http://prostir.te.ua/[/quote]
Ну и молодцы....
diatekc Написав:И не сайт - а мы делаем сайты на этой версии.
Diatekc Media

Нічого надзвичайногне бачу в Вашому сайті щр Ві так велично зайявляєте не сайт А САЙТИ. Я таких сайтів переробив кучу. Вот пару останніх.
http://kolorovo.com/
http://texturo.com/
http://prostir.te.ua/[/quote]
Ну и молодцы....[/quote]
Речь шла вообщем то о версии системы. И было подчеркнуто, что на ней сделан уже не один сайт. А именно сайты. Система нормальная.
А наш сайт компании вообще сделан на версии 1.5. И живет уже лет восемь.
Сапожники без сапог.
Грунтуючись на власних спостереженнях, зроблених протягом років роботи в сапорті англомовного хостингу, величезна всім порада - [h2]використовуйте виключно найсвіжіші підтримувані версії[/h2] абсолютно всього: як ядра джумли, так і модулів та тем.

Тобто, не можна використовувати стару джумлу, не оновлюючи її, а також встановлювати модуль чи тему, котрі давно не оновлювались розробниками.

Це навіть не порада, а прохання, оскільки перш ніж Ваш зламаний сайт заблокує Ваша хостингова компанія і сповістить Вас (якщо хостинг не безкоштовний - скоріше за все Вам дадуть доступ на Вашу АйПі-адресу та скажуть все почистити, оновити, і впевнившись що Ви це зробити - розблокують), щось змушує їх це зробити.
А це, зазвичай, скарги від заспамлених чи атакованих Вашим сайтом без Вашого відома, блокування АйПі-адрес серверів спам-фільтрами, привернення атак на сервер, створення необгрунтовано високого завантаження, і т.п. - проблеми, від яких страждають всі кількасот сусідів по серверу, тому ми мусимо дуже оперативно діяти коли таке спливає, аж до додаткових робочих змін для працівників; тільки уявіть нашу "радість" коли приблизно одночасно зламується кілька десятків чи сотень сайтів, в яких однакова "діра": для прикладу - стара версія якого-небудь модуля, скажімо "timthumb" (хоча іноді не стара а просто дірява), звідти шлеться купа спаму, і в кількох сотень або навіть тисяч інших клієнтів не доходить до адресата пошта, через те що один чи більше великих провайдерів заблокували АйПі сервера як джерело спаму, отже ми мусимо кожен сайт ізолювати, вмовити провайдерів нас розблокувати, а потім ще і прослікувати щоб кожен прийняв міри, та посканувати тисячі інших сайтів на наявнісь подібної діри...

Ностанок, раз вже зайшла мова про безпеку, ще раз нагадаю - слідкуйте щоб всі паролі були такими, щоб їх можна було охарактеризувати "випадково такого не напишеш" і "як таке можна запам'ятати", а також щоб паролі не передавались на сервер через незахищене з'єднання і сумнівні пристрої і програми (наприклад - якщо Ви заходите в адмін-панель сайту чи контрольну панель хостингу чи ФТП з ноутбука на якому стоїть ламана "вінда" чи хоча б одна ламана програма, мжливо і "ламаний" антивірус, і Ви звісно ж не можете бути впевнені що там нема якого-небуть трояна, та ще й через публічний WiFi, інакши як "камікадзе" Вас не назвеш).
[am]Не обов'язково ставити повністю цитату!
Можна виділити частину тексту на яку відповідаєте. Якщо ж відповідь загальна, то не потрібно повністю цитувати повідомлення![/am]

Полностью поддерживаем
Отвечая на вопрос "На якій версії Joomla у вас працює сайт?" то 2 работают на версии 1.0, а три на 1.5.
Оно так подвисло, все руки не доходят обновится до новых версий. Один сайт на 1.5 были взломали, но решил все настройкой пхп и самого сервера. А так то конечно в новых проектах используем только самое свежое.
Більшість моїх сайтів працюють на 1,5 проте вже значна частина з них мігрувала на 3.4
ті що були зроблені на 2.5 так і працюють на 2.5
нові на 3.4
все на 3.4.4 (миграция)
Працює на 2.5.28.
Раніше використовували 1.5. Після того, як кілька разів зламали - перейшли на 2.5. Всеодно через деякий час зламали. Причин так і не знайшов. Перейти на 3 версію важко: сторонніх розширень практично немає, але є багато власних, які потрібно переробляти на нову версію. Крім того там заодно потрібно і певні версії PHP, MySQL, відповідно і Apache, а це все не працює на Windows 2000, оновити яку зараз теж немає ні можливості, ні особливого бажання (на всякий випадок - я на Windows 2000 все це розробляю і тестую; на сервері все як треба Big Grin )
всі на 3.4.4, крім одного - ще поки на 1.5.23
3.4.4 - намагаюся тримати у актуальному стані
нові сайти на останній версії 3 :Yahoo!:
Записки администратора - Joomla!, 3.4.4 - всегда надо обновляться
последняя!
Joomla 3.4.4
на даний час Joomla 3.4.4. Підтримую в актуальному стані
Joomla 3.3.4
Поволі перевожу сайти клієнтів на нову версію (є на 2.5 і на 1.5)
Joomla 3.4.5
3.4.4 до недавнього часу. але друг-прогер переконує перевести сайт на останню версію вордпресс :unknown:
vaskes Написав:3.4.4 до недавнього часу. але друг-прогер переконує перевести сайт на останню версію вордпресс :unknown:

Цікаво чому?
vaskes Написав:3.4.4 до недавнього часу. але друг-прогер переконує перевести сайт на останню версію вордпресс :unknown:

я не думаю що wordpress може якось конкурувати з joomla в плані розширення функціоналу, та й взагалі можливостей в цілому
vaskes Написав:3.4.4 до недавнього часу. але друг-прогер переконує перевести сайт на останню версію вордпресс :unknown:
... мабуть тому що WordPress зручний в управлінні з гарною адміністративною панеллю. Joomla - для розробки великих проектів. WordPress набагато легше в оновленні системи і плагінів. Але Joomla більш гнучка в роботі, тут дуже зручна настройка прав доступу.
Використовую версію 2.5
Ніяких поганих змін не виявила із - за того, що сайт працює на 2.5
Сторінки: 1 2 3