Форум Joomla! Україна

Повна версія: Виправлення проблеми безпеки в Joomla 3.4.5
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
Шановні користувачі, звертаємо вашу увагу на важливу інформацію!

Команда безпеки (JSST) виявила критичну помилку безпеки ядра Joomla! 22 жовтня вийде ріліз безпеки Joomla 3.4.5, який закриває критичну помилку, що присутня в усіх версіях до Joomla 3.4.4!

Рекомендуємо 22 жовтня виділити декілька хвилин свого часу та оновити свої сайти до Joomla 3.4.5!

Якщо ж ваш сайт працює на версії Joomla 2.5.х та нижче, то ви можете вже зараз задавати свої питання у форумі Міграція на Joomla 3.x щодо міграції та оновлення ваших сайтів до Joomla 3.4!

Будь ласка, зверніть вашу увагу на це повідомлення та тримайте свої ресурси в безпеці!

Дякую!
там проблема з якимось розширенням чи в бібліотеках?
Fedik Написав:там проблема з якимось розширенням чи в бібліотеках?
Наразі інформації немає.
Мабуть тримають у секреті, щоб до 22 жовтня не похакали сайти Smile

У релізі буде, але в принципі, можна на гітхабі глянути закриті коміти.
гаразд, бум чекати,
дякую за попередження Smile
Дякую. Чекаємо оновлення.