Форум Joomla! Україна

Повна версія: I need your help!
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
Привет камрады!

Есть у меня проблема непонятная...

На сборке http://ecig.km.ua, все работает, но... есть такая вещь как IE 7, IE 8 в которых оно в умат работать не хочет... При подаче прямого линка выдает либо невозможно открыть страницу либо перекидывает на поисковик (пробовал на разных машинах). Когда даешь прямой линк на любую страницу внутри - все прекрасно работает, можно вернуться на главную и все работает... Как почистишь кеш - все то же самое... За базу использован шаблон siteground-j15-68. Я уже пробовал менять заголовки, другие пляски, но иссяк уже...
Привіт, є плагін який виправить твоі помилки. покопай в гуглі, як не знайдеш, то я тобі його сюди викладу.
ukrainian Написав:Привіт, є плагін який виправить твоі помилки. покопай в гуглі, як не знайдеш, то я тобі його сюди викладу.

а як цей плагин називається? може все-таки виклади, якщо є
В архіві 2 плагіна, один для joomla 1.0, а інший для 1.5
Пробуй Tongue
це зовсім не про те мова... спробуй відкрити сайт експлорером та все буде зрозуміло... якби в мене розсипався css то це як раз лікується тим плагіном що ти виклав... але це зовсім інша проблема... незрозуміла проблема...
якщо поставити іншу тему сайту то грузиться?
гм... попробовал - не пашет... пробовал штатный джумловский

ээээ

совсем уже нифига не понимаю в таком случае
не знаю що ти зробив, але сайт завантажився. правда я спробував зайти не в корінь сайту одразу.

-------------------------------------------

пробуй в налаштуваня хостингу вказати alias для товго домену http://www.ecig.km.ua (мабуть ІЕ не вміє підставляти www) і індексний файл щоб по замовчуванні був index.php

через www заходить
у меня сейчас 8 эксплорер и нифига не заходит ни на www. ни на прямой index.php

все прописано нормально... проверял... это была первая мысль...

потому и шизею и вопросы на форумах задаю... это уже не сотый даже сайт, но 4-й на джумле и первый раз такой секс...

и самое обидное не понимаю в чем проблема вообще... и даже куда смотреть не могу придумать
який у тебе вебсервер? htaccess.txt перейменував в .htaccess і включив SEF? посилання в тебе дивні.
GOodm@n Написав:який у тебе вебсервер? htaccess.txt перейменував в .htaccess і включив SEF? посилання в тебе дивні.

FreeBSD, Apache

htacess провтыкал, сейчас сделал... но я не думаю что это что-то меняет... SEF включено...