Форум Joomla! Україна

Повна версія: Інсталяція Joomla
Ви переглядаєте спрощену версію. Переглянути повну версію з віповідним форматуванням.
Шановні учасники форума Joomla.
У мене сталась така проблема при інсталяції:

PHP version >= 4.1.0 Yes
- zlib compression support Available
- XML support Available
- MySQL support Unavailable
configuration.php Writeable
Session save path Unwriteable
Not set
Security Check:

Following PHP Server Settings are not optimal for Security and it is recommended to change them:

Please check the Official Joomla! Server Security post for more information.

* PHP magic_quotes_gpc setting is `OFF` instead of `ON`

Це стара версія Joomla 1.0.15


Та сама ситуація з новою версією, НЕ ПІДТРИМУЄ MYSQL ні та , ні та(версії).
Буду дуже вдячний за детальну відповідь,ЩО ЗРОБИТИ для підтримки MYSQL??? :unknown:
Я бачу, що хостинг не підтримує базу даних. Можливу застаріла версія MySQL в хостера. Ви до хостера писали про проблему?
із тексту, котрий Ви вивісили, випливає:
- MySQL support Unavailable
- Session save path Unwriteable

із цього слідує, що БазаДаних (MySQL ) Недоступна, або не підтримується
а також, права на папку в яку намагаєтесь ставити Joomla! прописані не правильно, мають бути 755 (зазвичай) або 777 (в крайньому випадку!)
щоб встановити CMS Joomla! вам потрібен сервер із такою конфігурацією:

* PHP version must be 4.3.10 or greater than 4.3.10
* Zlib Compression Support
* XML support
* MySQL support
* MB Language is Default
* MB String Overload Off
* Writable configuration.php

також раджу почитати цю статтю http://docs.joomla.org/Installer
dovan - Дякую Вам за відповідь.
skole - А стосовно хостера,то Я обов'язково напишу йому.