Форум Joomla! Україна
Допоможіть нубу з встановленням VirtueMart!!! - Версія для друку.

+- Форум Joomla! Україна (https://joomla-ua.org/forum)
+-- Форум: Розширення Joomla! (https://joomla-ua.org/forum/forum-27.html)
+--- Форум: Магазини та електронна комерція (https://joomla-ua.org/forum/forum-90.html)
+---- Форум: Virtuemart (https://joomla-ua.org/forum/forum-8.html)
+---- Тема: Допоможіть нубу з встановленням VirtueMart!!! (/thread-1067.html)



Допоможіть нубу з встановленням VirtueMart!!! - StSan - 12.04.2011

Привіт!

Мета: втановити "VirtueMart" на укр. мові (+ru, +en)

Встановив "Стабільна версія Joomla 1.6.1". Ок.
Потім - "Українська локалізація для Joomla! 1.6.1" Ок.

А ось далі...

З http://virtuemart.net/downloads тягну магазин. По першому з гори посиланні "Complete Package" проблема. Воно не може знайти .xml файл встановлення.
Друге посилання "VirtueMart Remote Installer" скачав, встановив. В "Компонентах" з"явився пункт "download-virtuemat".

Там дві частини:
"1. Component Download" і "2. Module Download"
Ось другий пункт нормально спрацював і тепер там пише "The VirtueMart Main Module is already installed on this Server."
А перший пункт ніби-то не виконується. Тобто весь чась виходить на
"Download from....(Remote URL)"
"Download to this directory..."
і внизу "Download component"
Воно там щось робить, з"являється шлях у "Встановити з каталогу", клік "Встановити" і
---------------------------
JInstaller::Install: Не можу знайти XML-файл встановлення Joomla
Шлях не містить правильного пакету
---------------------------
В розділі "Меню", VirtueMart не з"явився.

Корочше...
Люди добрі. Домоможіть знайти покрокову інструкцію по встановленню VirtueMart (рус/укр) з посиланнями і укр. мовою пакета.
Я щось дупля не даю. Як його побороти, того клятого магазина!??? :%)


Re: Допоможіть нубу з встановленням VirtueMart!!! - StSan - 12.04.2011

Шановні.

Ну будьте милосердними...
Усе, що я знаходжу - на EN мові, з якою проблеми. Ну підкажіть хтось...


Re: Допоможіть нубу з встановленням VirtueMart!!! - gruz - 13.04.2011

VirtueMart під 1.6 не працює. Вийде нова версія 2.0 - буде працювати під 1.6
Переклад українською і московською є на http://extensions.virtuemart.net/
Але для 2.0. буде треба наново перекладати.