Форум Joomla! Україна
joomla 1.5.22 & php 5.3 - Версія для друку.

+- Форум Joomla! Україна (https://joomla-ua.org/forum)
+-- Форум: Старі версії Joomla (https://joomla-ua.org/forum/forum-31.html)
+--- Форум: Joomla! 1.5 (https://joomla-ua.org/forum/forum-21.html)
+--- Тема: joomla 1.5.22 & php 5.3 (/thread-1295.html)



joomla 1.5.22 & php 5.3 - Nick_mad - 30.11.2011

Доброго дня.
Власне кажучи таке питання, хтось вкурсі чи працює 1.5.22 на php 5.3???


Re: joomla 1.5.22 & php 5.3 - Dutch - 30.11.2011

Оновись до останньої версії.

Ну а щодо вимог, то все описано в документації: «Технічні вимоги для Joomla»


Re: joomla 1.5.22 & php 5.3 - Nick_mad - 30.11.2011

Та воно зрозуміло, що
Цитата:Joomla 1.5

Вимоги для Joomla 1.5.x:

Apache: 1.x або 2.x
PHP: 4.3 і вище
MySQL: 3.23.x і вище

але на справді я з цим як стикнувся то воно було не так уже і схоже на правду, мабуть треба глибше копнути налаштування php 5.3


Re: joomla 1.5.22 & php 5.3 - Dutch - 30.11.2011

1.5.22 на php 5.3 працює коректно!