Форум Joomla! Україна
Вибила помилка при включенні плагіну xmap_content - Версія для друку.

+- Форум Joomla! Україна (https://joomla-ua.org/forum)
+-- Форум: Розширення Joomla! (https://joomla-ua.org/forum/forum-27.html)
+--- Форум: Імпорт та експорт даних, автопостинг та кросспостинг (https://joomla-ua.org/forum/forum-33.html)
+---- Форум: Xmap, MapX, OSMap та інші роширення карти сайту (https://joomla-ua.org/forum/forum-75.html)
+---- Тема: Вибила помилка при включенні плагіну xmap_content (/thread-1298.html)



Вибила помилка при включенні плагіну xmap_content - serghantura - 01.12.2011

[url]
http://www.flickr.com/photos/25496186@N08/6435008325/[/url]

[Зображення: 6435008325_33dca6a33a.jpg]

Цитата:Warning: Invalid argument supplied for foreach() in /home/kuhonika/public_html/libraries/joomla/database/database/mysql.php on line 368
Warning: Invalid argument supplied for foreach() in /home/kuhonika/public_html/libraries/joomla/database/database/mysql.php on line 368

Що тут не так, на жаль, не розумію(((


Re: Вибила помилка при включенні плагіну xmap_content - serghantura - 01.12.2011

http://joomlaforum.ru/index.php?topic=75760.0 - тут дивився, але то до jcomments. Після міграції з 1.5.22 на 1.7.3 вилізло багатенько всяких гепів(


Re: Вибила помилка при включенні плагіну xmap_content - Dutch - 01.12.2011

Самий простий варіант:
1. знищити карту сайту
2. знищити таблиці карти сайту в БД
3. завантажити свіжу версію для джумла 1.7 http://joomla-ua.org/news/extensions/1519-reliz-xmap-2-2-dla-joomla-1-7
4. встановити та налаштувати заново.


Re: Вибила помилка при включенні плагіну xmap_content - serghantura - 05.12.2011

Dutch Написав:Самий простий варіант:
1. знищити карту сайту
2. знищити таблиці карти сайту в БД
3. завантажити свіжу версію для Joomla 1.7 http://joomla-ua.org/news/extensions/1519-reliz-xmap-2-2-dla-joomla-1-7
4. встановити та налаштувати заново.

Дякую, спробую, про результати відпишусь!


Re: Вибила помилка при включенні плагіну xmap_content - serghantura - 05.12.2011

Dutch Написав:Самий простий варіант:
1. знищити карту сайту
2. знищити таблиці карти сайту в БД
3. завантажити свіжу версію для Joomla 1.7 http://joomla-ua.org/news/extensions/1519-reliz-xmap-2-2-dla-joomla-1-7
4. встановити та налаштувати заново.

Дякую, спробую, про результати відпишусь!