Форум Joomla! Україна
оновлення до 3.0 - Версія для друку.

+- Форум Joomla! Україна (https://joomla-ua.org/forum)
+-- Форум: Joomla 3.x (https://joomla-ua.org/forum/forum-55.html)
+--- Форум: Joomla 3.x: Встановлення, оновлення та міграція (https://joomla-ua.org/forum/forum-56.html)
+--- Тема: оновлення до 3.0 (/thread-1574.html)



оновлення до 3.0 - dovan - 06.10.2012

при спробі оновитися вилізло:

Цитата:Notice: Use of undefined constant DS - assumed 'DS' in /home/*/city/administrator/modules/mod_jumenu/mod_jumenu.php on line 9

Warning: require_once(/home/*/city/administrator/modules/mod_jumenuDShelper.php) [function.require-once]: failed to open stream: No such file or directory in /home/*/city/administrator/modules/mod_jumenu/mod_jumenu.php on line 9

Fatal error: require_once() [function.require]: Failed opening required '/home/*/city/administrator/modules/mod_jumenuDShelper.php' (include_path='.:/usr/local/pear') in /home/*/city/administrator/modules/mod_jumenu/mod_jumenu.php on line 9



Re: оновлення до 3.0 - dovan - 06.10.2012

верхнє повідомлення стосується адміністративної частини.

а на сайті, от:

Цитата:Fatal error: Call to undefined method JRegistry::getValue() in /home/*/city/templates/yoo_nano/warp/systems/joomla/helpers/system.php on line 53



Re: оновлення до 3.0 - Dutch - 11.10.2012

Найкраще обрати англійську мову та зробити оновлення.
Щодо модуля меню для української локалізації, то його я виправлю.
Щодо шаблону, судячи з цього повідомлення шаблон не для 3.0


Re: оновлення до 3.0 - bloodhound - 15.10.2012

Теж виникла проблема при оновленні. Видає помилку. "Fatal error: Call to undefined method JRegistry::loadJSON() in /home/energety/energetyka.com.ua/www/plugins/system/japopup/japopup.php on line 50". Що робити?


Re: оновлення до 3.0 - Dutch - 15.10.2012

Ваш плагін japopup несумісний з 3.0.

Варіант вирішення:
1. дочекатись оновлення плагіну
2. в теці plugins/system/ переіменувати japopup на japopup_ і через Менеджер встановлення видалити плагін (запис із бази) , а вже потім можна і сам плагін (наша тека japopup_) видалити.

Зверніть увагу, що не всі розширення є сумістними з 3.0, тому не спішіть робити оновлення на робочому сайті!


Re: оновлення до 3.0 - bloodhound - 15.10.2012

дякую дуже!!! так хотілось спробувати 3.0


Re: оновлення до 3.0 - Lihoj - 27.10.2012

3.0 можна поки що тестувати на новому сайті, багато новинок в адмін. частині та на сайті. Обновлятися поки що рано. :ROFL:


Re: оновлення до 3.0 - Besedin - 16.11.2012

3.0 базується на новій платформі, а отже деякі методи або класи можуть уже не існувати + до того ж перейшли на jQuery та вмонтований CSS-движок bootstrap, тому можуть бути проблеми на рівні javascript у шаблонах.
Навіть не сильно "наворочені" шаблони з мінімум php-вставок відмовлялись у мене працювати на J 3.0. простіше уже з нуля шаблон верстати, щоб оцінити повний потенціал усіх нових фіч нової версії CMS.