Форум Joomla! Україна
Проблема, після встановлення Joomla 1.5.3 на головній сторін - Версія для друку.

+- Форум Joomla! Україна (https://joomla-ua.org/forum)
+-- Форум: Старі версії Joomla (https://joomla-ua.org/forum/forum-31.html)
+--- Форум: Joomla! 1.5 (https://joomla-ua.org/forum/forum-21.html)
+--- Тема: Проблема, після встановлення Joomla 1.5.3 на головній сторін (/thread-231.html)



Проблема, після встановлення Joomla 1.5.3 на головній сторін - AJ - 14.05.2008

  Встановив джумла 1.5.3. Всі налаштування сервера хостера збігались з рекомендованими у джумла, єдина помилка під час інсталяції - неможливість встановити демонстраційні дані і статті.
Після інсталяції на сайті видно тільки бокове меню ( http://autodumps.host-ua.org.ua/), хоча в адмінці всі меню увімкнені і заповнені певними даними. Пробував додавати верхне меню - березультатно, на сайті не відображаеться. Можливо хтось зтикався з подібною ситуацією, або є якісь думки, буду радий будь-якій допомозі. 
   P.S. З джумла працюю вперше )


Re: Проблема, після встановлення Joomla 1.5.3 на головній ст - Dutch - 14.05.2008

Соррі, є такий баг у мене (версія 1.5.3).
Десь некоректно в БД зробив переклад.

Постараюсь виправити до наступної версії, можливо повністю українізованої!

На даний момен рекомендую стягнути з офіційного сайту англомовну джумлу та після встановлення встановити українську мову.


Re: Проблема, після встановлення Joomla 1.5.3 на головній ст - AJ - 14.05.2008

Зрозуміло, тоді думаю необхідно прибрати лінк на завантаження цього перекладеного дистрибутиву, щоб інші на ці граблі не наступали)