Форум Joomla! Україна
проблеми з сайто - Версія для друку.

+- Форум Joomla! Україна (https://joomla-ua.org/forum)
+-- Форум: Старі версії Joomla (https://joomla-ua.org/forum/forum-31.html)
+--- Форум: Joomla! 1.5 (https://joomla-ua.org/forum/forum-21.html)
+--- Тема: проблеми з сайто (/thread-891.html)



проблеми з сайто - roma - 04.07.2010

в мене проблама такого характиру я хотів на локальному сервирі створити ще одну папку так як котію мого сайту я стоврив її поставив в неї jomla і при інсталяції вказав базу даних і користувача такого як в старі папці в резельтаті непрацює ні перша ні друга база даних вся є повністю стара папка в теж вся к була так і лишилася кали заходжу в стару адмінську зону вана порожня як нова а коли насайт то вибиває таку помилку (<link rel="stylesheet" href="/XBEpisnja/templates/rhuk_milkyway/css/
Fatal error: Call to a member function get() on a non-object in X:\home\localhost\www\XBEpisnja\templates\rhuk_milkyway\index.php on line 23) кажіть це ще можна поправити чи ні?


Re: проблеми з сайто - roma - 04.07.2010

ну шаблон я вж весь повирнув там нетой стояв по замовчувані а чому контенту невидно? а в базі даних він є


Re: проблеми з сайто - gruz - 05.07.2010

Якщо йдеться про denwer, то різні сайти ліпше класти у
X:hometest1.uawww
X:hometest2.uawww

і т.д.

В адмінці контент є? Якщо нема, але сайт працює, то значить він дивиться на іншу БД, ти при другому встановлення створив іншу. Принаймні на те виглядає.

Яка ситуація з базами даних спостерігається при перегляді через phpmyadmin?


Re: проблеми з сайто - roma - 07.07.2010

та там все нормавльно вся база на місті ти знаєш я так намучився що плюнув на все створив новий сайт з новою базаю тільки всі коди які ридагував використав ті самі принципі не так і багато роботи надіюся ти скоро оціниш мою роботу

дякую за твої числені допомоги