что у меня случилось с сайтом?

Форуми по лінійці Joomla 1.5.x.
artikfresh
Користувач
Користувач
Повідомлень: 2
З нами з: 18 березня 2010, 21:43

что у меня случилось с сайтом?

Повідомлення artikfresh » 18 березня 2010, 21:47

доброго времени суток. сделал сайт на joomla .
в опере сайт видно нормально , а эксплорере чорти что ?
что делать? помогите.

www.termodom-kiev.com.ua

Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 697
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Дякував (ла): 2 рази
Подякували: 26 рази

Re: что у меня случилось с сайтом?

Повідомлення gruz » 19 березня 2010, 13:03

Пропоную бартер - я правлю CSS, а ти мені термобудиночок? (-:

В якому експлорері тестував? Правками CSS треба займатись, щоби воно бачилось в т.ч. в IE. Спробую сьогодні глянути.
shaman
Команда підтримки
Команда підтримки
Повідомлень: 287
З нами з: 07 травня 2007, 21:44
Звідки: Україна, Київ

Re: что у меня случилось с сайтом?

Повідомлення shaman » 19 березня 2010, 16:19

Створи окремий каскад стилів для IE. В мережі повно інформації.
Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 697
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Дякував (ла): 2 рази
Подякували: 26 рази

Re: что у меня случилось с сайтом?

Повідомлення gruz » 19 березня 2010, 18:13

artikfresh,
перевірив в IE tester - все виглядає добре. Принаймні титульна сторінка.
artikfresh
Користувач
Користувач
Повідомлень: 2
З нами з: 18 березня 2010, 21:43

Re: что у меня случилось с сайтом?

Повідомлення artikfresh » 20 березня 2010, 00:45

велике вам спасибі



  • Similar Topics
    Відповіді
    Перегляди
    Останнє повідомлення

Повернутись до “Joomla! 1.5”

Хто зараз онлайн

Зараз переглядають цей форум: 3 і 0 гостей