Ошибка авторизации

Форуми по лінійці Joomla 1.5.x.
socialproject
Користувач
Користувач
Повідомлень: 3
З нами з: 19 березня 2010, 22:10

Ошибка авторизации

Повідомлення socialproject » 19 березня 2010, 22:13

Проблема авторизации на Joomla 1,5. При нажатии кнопки Войти (даже без введения логина и пароля)(стандартный модуль) не находит страницы, которая указывается при настройках модуля регистрации - URL страницы переадресации пользователя после входа. Пишет, что не может соединится с сервером и страница не найдена. Если воспользоватся "забыли пароль" или "забыли логин" то так заходит... В чем может быть проблема? Подскажите, кто знает ответ....

shaman
Команда підтримки
Команда підтримки
Повідомлень: 287
З нами з: 07 травня 2007, 21:44
Звідки: Україна, Київ

Re: Ошибка авторизации

Повідомлення shaman » 19 березня 2010, 22:35

SSL случайно не включен?
Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 697
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Дякував (ла): 2 рази
Подякували: 26 рази

Re: Ошибка авторизации

Повідомлення gruz » 19 березня 2010, 23:25

Спробуй без SEF також.
socialproject
Користувач
Користувач
Повідомлень: 3
З нами з: 19 березня 2010, 22:10

Re: Ошибка авторизации

Повідомлення socialproject » 20 березня 2010, 19:12

gruz писав:Спробуй без SEF також.
SEF выключен :unknown:
Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 697
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Дякував (ла): 2 рази
Подякували: 26 рази

Re: Ошибка авторизации

Повідомлення gruz » 20 березня 2010, 20:55

Можеш показати онлайн?

socialproject
Користувач
Користувач
Повідомлень: 3
З нами з: 19 березня 2010, 22:10

Re: Ошибка авторизации

Повідомлення socialproject » 22 березня 2010, 22:01

gruz писав:Можеш показати онлайн?
socialproject.com.ua
Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 697
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Дякував (ла): 2 рази
Подякували: 26 рази

Re: Ошибка авторизации

Повідомлення gruz » 23 березня 2010, 05:32

Shaman одразу тобі правильне питання задав. Чому не відповів і не перевірив? У тебе при вході кидає на лінк з https замість http. Себто ввімкнутий SSL.

Вимкни:

Сайт - Конфігурація - Сервер - Використання SSL - Ніякий

А також в параметрах модуля Вхід: Шифрувати форму Входу - Ні


  • Similar Topics
    Відповіді
    Перегляди
    Останнє повідомлення

Повернутись до “Joomla! 1.5”

Хто зараз онлайн

Зараз переглядають цей форум: 5 і 0 гостей