Допоможіть початківцю - не можу встановити плагіни

Готові плагіни для Joomla
Olegsovki
Користувач
Користувач
Повідомлень: 2
З нами з: 21 квітня 2011, 13:59

Допоможіть початківцю - не можу встановити плагіни

Повідомлення Olegsovki » 11 травня 2011, 13:31

Доброго дня всім. Не вдається встановити плагіни в Joomla 1.5 (хочеться трохи кращий редактор та мапу сайту зробити)
Чомусь, коли пробую встановити пакетом пише: Unable to write entry ...
Це проблема з атрибутами? Тоді яких саме файлів?

Аватар користувача
gruz
Користувач
Користувач
Повідомлень: 697
З нами з: 19 червня 2008, 18:09
Звідки: Прип'ять
Дякував (ла): 2 рази
Подякували: 26 рази

Re: Допоможіть початківцю - не можу встановити плагіни

Повідомлення gruz » 11 травня 2011, 13:41

Адмінка - Допомога - Системна інформація - Права на файли і теки

Там все гаразд?

Якщо так, то проблема в хостері. У ФТП користувач один, а в апача інший. Тому залиті по ФТП скрипти не можуть редагуватись скриптом і навпаки.

Спробуй в глобальних налаштуваннях ввімкнути FTP - може помогти.
Olegsovki
Користувач
Користувач
Повідомлень: 2
З нами з: 21 квітня 2011, 13:59

Re: Допоможіть початківцю - не можу встановити плагіни

Повідомлення Olegsovki » 11 травня 2011, 15:50

Дякую, допомогло включення ФТП.


  • Similar Topics
    Відповіді
    Перегляди
    Останнє повідомлення

Повернутись до “Плагіни”

Хто зараз онлайн

Зараз переглядають цей форум: 1 і 0 гість