Joomla! Україна

Дізнавайся про останні події української та світової спільноти
  • Версія Joomla! від 09.11.2017
  • 1229 користувачі
  • 60 записи в блогах
  • 788 новини та статті
     

У Joomla 3.1.4 виявлено помилку, через яку сторонні розширення можуть не працювати

27.07.2013, 13:49  |  Новини порталу  |  Денис Носов Друк |e-mail

Сьогодні на баг-трекері Joomla з'явилась новина про виявлену помилку у Joomla 3.1.4, через яку сторонні розширення можуть не працювати.

Розширення, які використовують клас JViewLegacy::getName() будуть видавати 500 помилку через помилку у цьому класі.

Як повідомив Жан-Марі Сімоне у чаті Translation Team розробники вже найближчим часом випустять оновлену версію Joomla 3.1.5 із виправленням цієї критичної помилки.

Якщо ви оновили свій сайт до версії 3.1.4, то на даний момент ви можете застосувати патч та зробити зміни у файлі /libraries/legacy/view/legacy.php. Додаткову інформацію а також завантажити патч, ви можете за адресою: http://joomlacode.org/gf/project/joomla/tracker/?action=TrackerItemEdit&tracker_item_id=31565.

Якщо ви ще не оновлювали сайт до версії 3.1.4 ми рекомендуємо вам дочекатися нової версії 3.1.5.

Читайте також

Додати коментар


Захисний код
Оновити